• The website will be temporarily unavailable next night. Reason are The hoster moves our account to another server. Unfortunately, this also has the disadvantage that the IP changes. Between 2 and 6 o'clock.
  • Please do NOT PM me for support. For login data or problems/questions not intended for the public use the "Your private forum".

Fixed Priority to my custom ogg image when sharing on social networks

uzone

uzone

New Member
XenForo License
Hello @au lait

I have an issue with the SEO addon
I want to share a topic on facebook and twitter like i usually do. I often add a custom og image and it works perfectly but for one of my topic the tool don't want to use my custom ogg image because in the first post the poster added to images so the seo tool uses in priority those images rather than my og image.

I hope you understand me and you'll tell me how to fix the priority to my custom og image please

Thank you !!
 
au lait

au lait

Administrator
Staff member
XenForo License
This is a mistake! If you manually upload an OG:image in Thread Edit, it should have priority!

fixed in the next version! Sorry
 
uzone

uzone

New Member
XenForo License
The problem is fixed! An update is coming!
I confirm solved withe the last update and works great as usual thank you

I have an other question concerning this addon.
When I share a thread on Facebook under the ogg image i have the thread title and the board title separate by a -
I only want to display the thread title because the url of my forum is already displayed so it's unusefull.
I tried in the settings and let only this Meta %thread_title%
It works good on twitter with large sumary card but impossible on facebook still have the board title

Thanks for your help
 
Top